Symptom
You have activated the function of the businesscard scanner, in the admin area under mahsup web services (added the API Keys for ABBYY Cloud. ABBYY Cloud Key basic_username and basic_password). The status is Active, however the "Scan" button to start scanning in leads is not available in the mobile device.
Cause
Please, check if the question/business option "Lead Creation using an Existing Account" is marked in Business Configuration.
When this question is selected in Business Configuration, the "Scan" button/option is not displayed in leads.
Resolution
If the question is selected, just uncheck this question in Business Configuration and restart the application in your mobile device and the "Scan" button/option should appears again.
For more information about Business Card Scanner in Cloud for Customer, please see the link below:
Keywords
KBA , AP-RC-UIF , C4C UI Framework , Product Enhancement
Product
Attachments
Scan Button Missing.jpg |