Symptom
Default location in Maps shows Germany when there is no data in My visits or Accounts.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Visits / Accounts Work center view.
- Navigate to Maps view
- If there is no data for the Query , the location shown in the Maps is Germany.
Cause
The API key used in Google Maps provided by SAP is configured in such a way that the location by default displays Germany, Irrespective of the location maintained in My settings.
Resolution
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
C4C : An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea https://influence.sap.com/sap/ino/#/campaign/1868
You may reach out to the SAP Customer Experience Services .Its primary goal is to help our clients create their own connected customer experience relying on a suite of SAP Cloud solutions. It acts as a trusted advisor in all stages of their project lifecycle: from early planning through project realization, all the way to reaching full productivity with our solutions
You can connect them by mailing at sapcx-services@sap.com.
Keywords
Maps, Default , Location, Germany, Visits, Calendar , KBA , LOD-CRM-ACT-VST , Visit Planning , How To