SAP Knowledge Base Article - Public

2446908 - Lumira BW not connected via BI platform

Symptom

In Lumira Desktop, when acquiring a list of OLAP connections from the BI platform, the following error message appears:

Not Connected

Environment

  • SAP Lumira Desktop 1.31.X
  • SAP Lumira Server for BI Platform 1.31.X
  • SAP BusinessObjects Business Intelligence Platform 4.1/4.2

Note: Credentials are working in other tools, and connection can be established to Restful (/biprws), or to acquire universes.

Reproducing the Issue

  1. In Lumira Desktop, click File > New
  2. Select Download from SAP Business Warehouse and click Next
  3. Connect to SAP BusinessObjects BI Platform - provide the system name and credentials
  4. Once completed, click Connect - the error message appears

Cause

This is caused by a corrupted or faulty OLAP connection. 

Resolution

As the root cause is one (or more) faulty OLAP connections, the solution is to narrow down the OLAP Connection causing the behaviour.

  1. Go into CMC Home
  2. Go to Connections
  3. Once in Connections one by one delete the OLAP Connections. 
  4. After each OLAP connection is deleted. Re-test the BW connection to BW through Lumira. 
  5. Once the OLAP connection that is causing the error is found and deleted, the connection should establish. 

Once the problematic OLAP Connection has been deleted, the system will run without issue. 

Keywords

KBA , BI-LUM-DIS , Lumira Desktop/Discovery , BI-LUM-SRV-ADM , Lumira Server BI Platform Admin, Auth, Security , Problem

Product

SAP Lumira, desktop edition 1.0