Symptom
Document Center Export to SFTP is not working
Environment
SAP SuccessFactors Onboarding
Cause
- Feature is not enabled
- Feature does have missing configurations to work
Resolution
1. Activate Feature in [ Super Admin > Feature > DocCenterStandardExportFeature ]
Please make sure you scheduled the time as well. It’s very important for automatic download of documents.
If settings done correctly, the system will send documents to SFTP folder at the time you have selected.
For Partners: please check if you have following keys set up in SuperAdmin- Account Options
For Customer: please check with the Support Engineers if those keys are in the System
2. If you want to send documents manually please follow the steps:
a. [ Document Center > Advanced Search – choose the Candidate by any criteria (e.g. Last Name) > then click submit ]
b. Click Bulk Download > don’t tick any documents > choose FTP download and save to FTP. System will automatically find the way you identified in Super Admin settings for this feature.
c. Check sftp folder for new documents
FOR CUSTOMERS: Please coordinate with a SAP Professional Services or Partner Consultants on enabling the DocCenterStandardExportFeature.
Keywords
Document Center, Export, Super Admin, Bulk download, sftp, DocCenterStandardExportFeature, Document Center Standard Export Feature , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , How To