Symptom
Document Center Export to SFTP is not working
Environment
SAP SuccessFactors Onboarding 1.0
Cause
- The feature is not enabled;
- There are some missing configurations in the Document Center Standard Export Feature.
Resolution
- Activate Feature in [ Super Admin > Feature > DocCenterStandardExportFeature ]
- Make sure to schedule the time as well. It’s very important for automatic download of documents.
- If settings done correctly, the system will send documents to SFTP folder at the time you have selected.
- For Partners: Check if you have the following keys set up in Super Admin > Account Options
- For Customer: Check with the Support Engineers if those keys are in the System
-
Xpresshr.DocCenterStandardExportFeature.StartDateTime
-
Xpresshr.DocCenterStandardExportFeature.LastCreatedDate
-
Xpresshr.DocCenterStandardExportFeature.ExportStatus
-
Xpresshr.DocCenterStandardExportFeature.EndDateTime
- If you want to send documents manually please follow the steps:
- Document Center > Advanced Search – choose the Candidate by any criteria (e.g. Last Name) > then click submit
- Click Bulk Download > don’t tick any documents > choose FTP download and save to FTP. System will automatically find the way you identified in Super Admin settings for this feature.
- Check sftp folder for new documents
- FOR CUSTOMERS: Please coordinate with a SAP Professional Services or Partner Consultants on make sure that you enabled the DocCenterStandardExportFeature in the Super Admin.
Keywords
Document, Center, Export, Super, Admin, Bulk, download, sftp, DocCenterStandardExportFeature, Standard, Export, Feature , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , How To
Product
SAP SuccessFactors Onboarding all versions