Symptom
- At initial Verification when trying to submit to E-verify receive error message " Call to E-verify service failed 00-99999 system error".
Environment
- SAP SuccessFactors Onboarding
- E-verify Process at Initial Verification
Reproducing the Issue
- During E-verify at Initial verification when selecting submit to submit for verification receive an error message of Call to E-verify service failed 00-99999 system error.
Cause
- Due to DHS possibly having intermittent system issues at that particular moment in time of submitting to DHS.
Resolution
- If you receive this error you should wait at least 10 minutes prior to trying again. You should wait up till approx 30 minuets then try again. If you are still getting this error after trying again after 30 minutes please open a Cloud Product Support ticket.
Internal Note: Cloud product support team please see internal memo.
Keywords
- E-verify
- Error
- Onboarding
- Call to E-verify
Product
SAP SuccessFactors Onboarding all versions