SAP Knowledge Base Article - Public

2447307 - Changes In The Sales Data And The Relationships Tab Are Not Shown In The Account Changes Tab

Symptom

You performed a change in an Account in the Sales Data and/or in the Relationships tab but this change does not appear in the Changes tab.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Create an Account.
  4. Enter or modify some change in the Sales Data or in the Relationships tab.
  5. Go to the Changes tab.
  6. Click Go.

Result: The changes performed in those tabs are not displayed in the results as you expect or, for example, like the column 'Value Changed to' remaining blank.

Cause

For data such as Sales Data or Relationships, the system does not write the changes during the initial creation. What was there is deleted and created new once again.

This is mainly done to reduce the data volume of the change-history storage because if an object is newly created you can see the data in the UI and entries in change history would be redundant.

Details do appear in the changes tab as soon as the data is changed for the first time.

Resolution

You can get the information about the person who created the data and when s/he did so by enabling Created On and Created By columns on the Sales Data list.

Keywords

Change ; Account ; Relationship ; Sales Data ; Value Changed To ; Blank ; , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions