SAP Knowledge Base Article - Public

2447826 - Campaign is Missing for Contact

Symptom

You've maintained the Contact ABC (ABC represents the Contact ID) in the Campaign 123 (123 represents the Campaign ID), but when you open the Campaign facet of the Contact ABC, the Campaign 123 does not appear.

Reproducing the Issue

  1. Go to Sales Campaign work center;
  2. Go to Campaign view;
  3. Open the Campaign 123;
  4. Go to the Respondents facet;
  5. Open the Contact XYZ;
  6. Go to the Campaigns facet;
  7. The Campaign 123 does not appear in the Contact XYZ, even though he is maintained as Respondents for this Campaign.

Cause

The Contact XYZ in the Campaign 123 has in the column Last Response Option maintained as Not interested.

If the field is as Not interested the Campaign will not appear in the tab Campaigns of the Contact, since his response was negative to that Campaign.

The Contact will appear in the Campaign in order to have registered that he was contacted regarding that Campaign and provided a Not interested response.

This is the system expected behavior.

Keywords

KBA , LOD-LE-MKT , Marketing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions