SAP Knowledge Base Article - Public

2447856 - Initial Verification failed: Error Code [00-00500]. Description: Passport Number is required (Tracking Id: *********) in Onboarding

Symptom

When trying to verify the initial status of a candidate in E-Verify, the following error is received:

'Initial Verification failed: Error Code [00-00500]. Description: Passport Number is required (Tracking Id: )'. See below screenshot of the error.

E-Verify.png

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

Reproducing the Error

  1. Navigate to SAP SuccessFactors HCM > Onboarding > E-Verify Process
  2. Take the affected candidates activity and submit the initial verification
  3. The following error is received: 'Initial Verification failed: Error Code [00-00500]. Description: Passport Number is required (Tracking Id: *********)'

Checking the I-9 if Section 2 is completed

  1. Navigate to SAP SuccessFactors HCM > Onboarding > Document Center
  2. Look for candidate's document if I-9 have Section 2 completed

Cause

Orientation Step is skipped and passport number is empty in the candidates data.

Resolution

Before creating a support case it is advised to reproduced the issue first before reaching out to SAP Product Support.

After you confirm the issue, please use the SAP for Me to engage with our support channels: SAP Expert Chat or Support case and provide the following information. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2447856 - Initial Verification failed: Error Code [00-00500]
  • Component: LOD-SF-OBD-EVF

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Insert affected hire/candidate's name]
    • [Insert screenshot of the issue]
  1. Attached the screenshot of the Passport Number and mark it as confidential
    • [Insert attachment]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

Note:

The case will be reviewed and support may possibly provide the action below.

  • If no case number is present, E-Verify activity will be deleted
  • Affected Onboarding activity under "All Submitted Status' will be routed to Orientation Step for assignee to input the information

Keywords

sf, success factors, on boarding, OBD, ONB, LOD-SF-OBD, EVF, LOD-SF-OBD-EVF,e-Verify, E-verify, E-Verify, DHS, United States Department of Homeland Security, United States Citizenship and Immigration Services, USA, United States of America, Verification, Verify, Employment, I-9, I9, SSA, Social Security Administration, ONB-22863 , KBA , LOD-SF-OBD-EVF , e-Verify , LOD-SF-OBD-PAN , Panels, Panel Designer , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions