Symptom
When proxying as a user from Learning Administration, the Collections option is not displayed on the Activities menu.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Access Learning Administration >
- Go to People > Users >
- Search for a user and go to Actions > Launch Proxy >
- Go to the Activities menu >
- Notice that the Collections option is not displayed on the dropdown menu.
Cause
This is the expected behavior, this option is not supported on proxy.
Resolution
The Collections will be visible under the Activities menu only when logged directly as the user.
Keywords
lms, learning, collection, collections, proxy, missing, not displayed, not visible, activities, menu , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem
Product
SAP SuccessFactors Learning all versions
SAP Knowledge Base Article - Public