SAP Knowledge Base Article - Public

2448815 - Missing Collections link on Proxy

Symptom

When proxying as a user from Learning Administration, the Collections option is not displayed on the Activities menu.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Access Learning Administration >
  2. Go to People > Users >
  3. Search for a user and go to Actions > Launch Proxy >
  4. Go to the Activities menu >
  5. Notice that the Collections option is not displayed on the dropdown menu.

Cause

This is the expected behavior, this option is not supported on proxy.

Resolution

The Collections will be visible under the Activities menu only when logged directly as the user.

Keywords

lms, learning, collection, collections, proxy, missing, not displayed, not visible, activities, menu , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem

Product

SAP SuccessFactors Learning all versions