SAP Knowledge Base Article - Public

2449412 - Channel Field not Filled when Creating a New E-mail inside a Ticket

Symptom

You notice the Channel field blank when creating an E-mail in a Ticket.

Reproducing the Issue

1) Go to Service work center

2) Go to Ticket view

3) Open a Ticket

4) In the E-mail pane create a new E-mail

5) Notice the Channel field blank

Cause

The E-mail Channel is meant to be used for processing Inbound E-mails only. That is why in a manually created E-mail this is left blank.

 

Resolution

This is the system standard behavior.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1602 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1708