SAP Knowledge Base Article - Public

2449849 - Tickets: Release for Scheduling Is Greyed Out

Symptom

You are not able to release working hours to Demand, as the Release for Scheduling action is greyed out.

Reproducing the Issue

  1. Go to Service work center;
  2. Go to Tickets view;
  3. Open Ticket 123 (123 represents the Ticket ID);
  4. Go to Service and Repair tab;
  5. Select a Service Hours Item;
  6. Press Cog Icon -> Release for Scheduling;
  7. Release for Scheduling is greyed out.

Cause

The Execution Lifecycle maintained in Business Configuration for Item Planning is set as Not Relevant.

You can check this following the steps below:

  1. Go to Business Configuration work center;
  2. Go to Overview view;
  3. Open Activity "Tickets for Customer Support";
  4. Press hyperlink for Maintain Item Processing Codes;
  5. Item Planning System Processing Type is set to Not Relevant.

For demand to be created Item's Execution Lifecycle Status has to go through the following steps:

Open->Release to Scheduling->In Scheduling

Resolution

Maintain the System Processing Type as Item Planning.

Keywords

KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions