Symptom
Global Information portlet is available though it is not configured for the user's country. For example, we are hiring a new employee for the Legal Entity Australia and Global Information is not configured for Australia. But Global Information portlet is available for the employee.
Environment
Employee Central: Localization & Country Specific
Cause
The “Global Information” portlet is not driven by the country of the Legal Entity/Company of the employee. If it is configured even for one country, it’ll appear for all employees irrespective of which country they belong to. This portlet is driven by the “Country” field in it and the field will appear for all employees (available countries in the drop down depends on it is configured for which countries in country-specific succession data model).
Resolution
It is an expected behavior. If you don't want to enter any Global Information details, please delete the portlet.
Keywords
Country
Localization , KBA , LOD-SF-EC-PER-GLO , Global Info - Config, Rules, RBP, UI , Problem