SAP Knowledge Base Article - Public

2453037 - Not Able to Descope Employee Support in Project Scope

Symptom

You are trying to descope Employee Support in your project scope, as it currently exists simultaneously with Customer Care and you are getting the following messages:

"Deselecting General Settings for Employee Support Ticket Manag conflicts with productive data"

"Deselecting Involved Parties for conflicts with productive data"

Environment

SAP Hybris Cloud for Customer 1711 and higher.

Reproducing the Issue

  1. Go to Business Configuration work center;
  2. Select Implementation Projects view;
  3. Click Edit Project Scope;
  4. Go to tab 3 (Scoping);
  5. Uncheck Employee Support under Service;
  6. Click Next;
  7. Receive messages.

Cause

Some tickets have been created in Employee Support view.

The above information can be verified by following the instructions below:

  1. Go to Service work center;
  2. Go to Employee Support view;
  3. Set show filter to "All Tickets" in the drop down list;
  4. See already created tickets.

Resolution

This is the standard system behavior.

Since there is already data created for Employee Support, it is not possible to descope it.

Keywords

employee support, descope, tickets, project scope , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions