Symptom
Unable to find the Rule Property option for fields in some screens.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to any work center view, for Example: Individual Customer.
- Open any record.
- Go to a Facet for example "Sales Data".
- Click on the Profile Icon and then Start Adaptation.
- Select a Section and a Field.
- Click on Properties.
- Here the "Rule" option is not available.
Cause
The Rule Editor is not enabled for Embedded Components.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
EC ; Live Activity ; Adapt ; Personalization ; Adaptation Mode ; KUT ; , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications all versions