SAP Knowledge Base Article - Public

2453922 - Rule Property not Available on Adaptation Mode

Symptom

Unable to find the Rule Property option for fields in some screens.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to any work center view, for Example: Individual Customer.
  2. Open any record.
  3. Go to a Facet for example "Sales Data".
  4. Click on the Profile Icon and then Start Adaptation.
  5. Select a Section and a Field.
  6. Click on Properties.
  7. Here the "Rule" option is not available.

Cause

The Rule Editor is not enabled for Embedded Components.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

 EC ; Live Activity ; Adapt ; Personalization ; Adaptation Mode ; KUT ; , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer core applications all versions