Symptom
When you try to Finish Project, you get the below error
Value X is missing in <ProductType>. Restore value before finish scoping
(Where X represents the value which is Missing)
Reproducing the Issue
- Go to Business configuration Work center
- Select Implementation Project view
- Select Edit Project Scope
- Go to step 3. Scoping
- Expand Service / Customer Care
- Check the box Service and Repair
- Select Finish
Cause
The Value ‘X’ should be available only after selecting the General business data-> products->material. But currently this was not configured in the system.
Resolution
To Configure this please follow the below steps:
1. Go to Business Configuration WorkCentre
2. Select the Implementation Projects view
3. Select Edit project scope
4. Select Next and Next and go to step Scoping
5. Expand the Scoping Element General Business Data
6. Expand Scoping Element Products
7. Check the checkboxes for Products and Materials
Once you have saved the changes made above you will be able to Finalize Scoping Changes for Service and Repair too.
Keywords
Finish, Project, Product , KBA , LOD-CRM-SRP , Service Request Processing , How To