SAP Knowledge Base Article - Public

2457058 - Different Date/Time Format in Standard Data Source

Symptom

In the Standard Data Source Tickets (technical ID CRMSRQHB), the characteristic Created on Date Time gets displayed with format DDMMYYYY HH:MM:SS UTC. But the characteristic Resolved on Date Time gets dispalyed with format YYYYMMDD T HH:MM:SS Z.

Environment

SAP Cloud for customer

Reproducing the Issue

  1. Go to Workcenter Business Analytics.
  2. Design Data Sources View.
  3. Open Tickets Data Source.
  4. Go to Not currently shown and add characteristic Created on date time & Resolved on Date Time to the data source.

You will see that the Date/Time Format is shown in two different ways.

Cause

The two characteristics have different datatypes.

Resolution

This is the expected system behaviour.

As a workaround you can use the characteristics Created on and Resolved on Date. Both fields have the format DD.MM.YYYY.

Keywords

date time, format, DD.MM.YYYY. , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions