Symptom
Product Location not determined in Registered Products.
Reproducing the Issue
Prerequisites:
You have already maintained the scoping question regarding the determination of product location from the Ship-to-party.
- Go to the Installed Base work centre.
- Select the Registered Products view.
- Open a random registered product.
- Go to the Involved Parties facet.
- Click the Add button add a Ship-to-Party.
- You see that the product location was not determined.
Cause
This is the expected system behaviour.
Resolution
You have to enter the Ship-to-Party in the Quick Create during the creation of the registered product in order for the product location to be determined from it.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711