SAP Knowledge Base Article - Public

2457795 - Customer Name Not Pulled From Facebook Into Cloud for Customer

Symptom

Customer name not pulled from Facebook into SAP Cloud for Customer.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Select the Tickets view.
  3. Open a ticket that is coming from Facebook.
  4. In Interactions you see that the name appears as Facebook User.

Cause

You have switched of the platform, which is a Facebook feature.

Resolution

When the platform is switched off, Facebook returns the messages of the affected user, but is not sending the user’s information.

See Also

2669861 - Customer Section is Missing in Tickets Created from Social Media

Blog: Facebook Page and SAP Cloud for Service Integration Requires Facebook App Review

Help Portal document: Solution Guide for SAP Service Cloud - Add Facebook Social Media Channels

Keywords

Facebook, integration, ticket, user, customer, name, missing, not shown , KBA , LOD-CRM-SC-SM , Social Media , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions

Attachments

FB How to turn on Platform feature.docx