SAP Knowledge Base Article - Public

2457818 - CTI Simulation Is Not Working As Expected

Symptom

The CTI Simulation does not simulate a call to the Live Activity Pane.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Simulate a call from the CTI Adapter on your computer.
  2. Observe the Live Activity Pane for results.

There are no calls simulated in the Live Activity Pane from the Adapter.

Cause

This issue is caused by a scoping question selected in the scope of a solution.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click Edit Project Scope.
  4. Click next to go to the questions tab.
  5. Expand Services.
  6. Expand Customer Care.
  7. Click Service Request Management.
  8. See the question Do you want to enable secure communication (HTTPS) for CTI.
  9. Uncheck this box.
  10. Expand Employee Support.
  11. Click Communication Channel - Telephony.
  12. See the question Do you want to enable secure communication (HTTPS) for CTI Integration?.
  13. Uncheck this box.
  14. Click Save.
  15. Log out and Log back into the system.

This will remedy the problem and allow calls. Please note that you have to descope the option under Customer Service as well as under Employee Support.

Keywords

CTI, Adapter, Simulate, Call, Live Activity, Call Simulation, Not Working, CTI Adapter, Do you want to enable secure communication (HTTPS) for CTI Integration?, HTTPS, Service, C4C, , KBA , https , cti , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions