Symptom
The New button is disabled, when trying to create a Hybris Storefront Integration.
Reproducing the Issue
- Go to the Administration work centre.
- Select the General Settings view
- Click on the Hybris Storefront Integration hyperlink, under Integration section.
- The New button is disabled in the new opened window.
Cause
The Hybris Storefront Integration view was not added to the business role, hence no access has been defined.
Resolution
In order to assign the Hybris Storefront Integration view to the business role, you have to use the following steps:
- Go to the Administration work centre.
- Select the General Settings view.
- Click on the Business Roles hyperlink.
- Select the relevant business role.
- Flag the Hybris Storefront Integration view.
- Save the changes and update the users.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711