Symptom
The text for 'MATRIX MANAGER' has been replaced by a different text (example: 2nd-level Appraising Officer), using the text replacement option.
This change doesn't reflect in the standard Dashboards and Stand Tiles downloaded from the SuccessStore.
Environment
SuccessFactors Dashboards
Reproducing the Issue
- Navigate to Admin Center
- Search for and choose 'Text Replacement'
- Select the desired locale.
- Enter the desired text in the 'Replace Text with' field for 'MATRIX MANAGER'.
- Logout of the system, clear the browser's cache and cookies and log back in.
- The text replacement doesn't reflect in Standard Dashboards and Tiles
Cause
The text replacement has not been synced with the reporting system.
Resolution
Perform a Sync from Provisioning:
Company Settings > Ad Hoc Report Builder > Performance Management > Sync
Please contact your implementation partner or raise a support case with Customer Success for the same.
Keywords
Dashboard Text replacement
Standard Dashboard
Matrix Manager , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , Problem