Symptom
Email creation is completed in report distributor but it does not go to recipient and it throw error as “Email Subject is empty”.
Environment
SAP SuccessFactors HXM Suite
Cause
Subject field not configured on the email template.
Resolution
- Configure the default subject field in all the sections as marked below in yellow:
- Default
- Email Override
- OnCompletion
2. Once the default templates are populated then subjects will be seen in e-mail.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Keywords
SF, success factors, e-mail , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem
Product
SAP SuccessFactors HCM Suite all versions