Symptom
When you are trying to upload attachments using Data Workbench work center system throws below error message:
Error - manifest.csv file not available in archive file
Reproducing the Issue
1. Go to Data Workbench work center
2. Select Import view
3. Select Import Attachment
4. Select any Object
5. Select Next
6. Select Browse
7. Upload the ZIP file
Cause
The cause for the issue is that you are not creating the ZIP file correctly
Resolution
Below are the checks which you must do before uploading attachments into the system
1. The CSV file inside the ZIP file should be name as manifest.csv
2. The CSV file and the attachments should be in the same folder. You can also try to ZIP the CSV file and attachment without any folder
3. In the CSV file you can maintain the path just as the name of the attachment which you are uploading
Keywords
KBA , LOD-CRM-EMP , Employee , How To