Symptom
You cannot find the Reassign Owner action in the Accounts work center view.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers work center
- Go to Accounts work center view
- Select any account and click on the gearwheel icon at the top right corner
- The action Reassign Owner is not available
Cause
The action Reassign Owner in the Accounts work center view is only available if Territory Management is not scoped in Business configuration. Additionally, the user should have the Realignment Runs work center view of Sales workcenter assigned to their business role.
Resolution
- Go to Business Configuration work center
- Select Implementation Projects
- Click on Edit Project Scope
- Go to the third step: Scoping
- Under Sales → Territory Management, uncheck the checkbox
If the user has not already been assigned with Realignment Runs view of Sales workcenter, then assign this view to their business role.
Keywords
reassign owner, territory management, account, , KBA , reassign owner , button missing , account , LOD-CRM-ACC , Account , SRD-CC-IAM , Identity & Access Management , LOD-CRM-TM , Territory Management , Problem