Symptom
You want to remove items from installed base, but the option is grayed out.
Reproducing the Issue
- Go to the Installed Base work center.
- Go to the Installed Base view.
- Open the installed base ABC (ABC represents Installed base ID).
- Navigate to the Items facet.
- Select the item ABC, and choose the Actions icon.
Now the Remove option is grayed out.
Cause
The item is in status Active, which is why it is not possible to remove it from the installed base. It needs to be set to Obsolete first.
Resolution
- Go to the Installed Base work center.
- Go to the Installed Base view.
- Open the installed base ABC (ABC represents Installed base ID)..
- Navigate to the Items facet.
- Select the item XYZ, and click on the Actions icon (XYZ represents item ID).
- Choose the Obsolete option.
- The item status changes to Obsolete.
- Select the Actions icon again.
- Now, the Remove option will be active.
NOTE:
- The Remove option will only remove the item from that particular installed base. The Delete option will delete it completely from the system.
- The status change will also change status of the item only for that installed base.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1705 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705