Symptom
We get the following error message when trying to access "Manage Business Configuration":
Reproducing the Issue
Admin Centre -> Manage Business Configuration
Cause
This issue is caused by a picklist/picklists being referenced in Succession Data Model, which do not exist in the instance.
Resolution
To resolve the issue you will need to find the impacted picklist/s in the Succession Data Model.
You can then either remove the reference to these picklists from the data model or create the picklist in the instance with the same name.
If you do not have provisioning access please reach out to Cloud Product Support for assistance on this issue.
Keywords
Picklist id is null
Please pass correct picklist
Manage Business Configuration
BCUI
Error , KBA , LOD-SF-EC-BCI , Manage Business Configuration (BCUI) & Data Models (XML) , Problem