Symptom
A survey of category 'Satisfaction' cannot be included in Activity Planner.
Reproducing the Issue
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Navigate to the Activity Planner work center.
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Go to the Plan view.
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Open plan ABC (ABC represents the Plan ID).
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Navigate to the Survey facet.
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Click on Add button to add survey.
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Here, the survey of category 'Satisfaction' is not available. Or on typing the survey name of category 'Satisfaction', an error message is displayed.
Result: Satisfaction survey cannot be added.
Cause
The system does only allow internal surveys to be added to the activity plan.
Resolution
Only add internal surveys that are active and fall within the validity range to an activity plan.
Keywords
satisfaction, survey, activity plan , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions