Symptom
- User not able to log in
- Unable to change or reset the user's password in onboarding.
- Tried changing password in Security > Users and under My Profile
- Corporate rep cannot sign their portion of the document
- User has not created a password yet.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
- In Security.
- User.
- When trying to reset a user's password, an error message appears as below:
Cause
The message is an expected behavior if the user is not onboarded in SAP SuccessFactors Onboarding 1.0 and manually created via Security or User/Delta Sync. In a nutshell, the user does not have an Onboarding activity record and did not enter his/her password via welcome email.
Resolution
For Live Customers
Before asking for a password reset via SAP Product Support, if you still remember the default password set when your Onboarding is implemented you may use it to change the password via My Profile in Onboarding.
You may need to ask assistance from SAP Product Support to assign a password to the affected user in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.
- Subject: KBA 2459341 - User has not created a password yet.
- Component: LOD-SF-OBD-SCR
Problem Description:
|
Keywords
SF, On boarding, ONB, OBD, Onboarding 1.0 , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem