SAP Knowledge Base Article - Public

2459519 - External Email Editor do not Open Outlook

Symptom

An  Action "Open External E-Mail Editor" item  on ticket do not open Outlook channel at a single click

Reproducing the Issue

  1. Go to Service Work Center
  2. Then to the Ticket View
  3. Open any ticket ABC,(where , ABC is a ticket)
  4. Edit --> Action -->External Email Editor
  5. Select any channel
  6. Channel will not open outlook
  7. Repeat Step 4-6
  8. Outlook Editor opens

Cause

 With the first click on Actions, we do not  know what is the From address that should be selected.This is the reason we have the pop up and from there the From address is selected. With this From address as being selected ,outlook opens on second click on Actions

Resolution

This is the expected system behaviour

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708