Symptom
An Action "Open External E-Mail Editor" item on ticket do not open Outlook channel at a single click
Reproducing the Issue
Cause
With the first click on Actions, we do not know what is the From address that should be selected.This is the reason we have the pop up and from there the From address is selected. With this From address as being selected ,outlook opens on second click on Actions
Resolution
This is the expected system behaviour
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708