SAP Knowledge Base Article - Public

2462086 - Descoping of Multi Approval for Tickets not Possible

Symptom

 You want to deselect the scope of multi approval for tickets while creating the project but we are unable to do it. It is greyed out.

Reproducing the Issue

  1. Go to Business Configuration Work center
  2. Select the Implementation Projects view
  3. Select Edit Project Scope
  4. In the step 4 Questions expand Service -> Customer Care
  5. Select Service Request Management
  6. Here we can not deselect the question Do you want to use a multi-step approval for tickets?

Cause

You cannot change the state of the scoping question do you want to use a multi-step approval for tickets because the main solution
profile of this tenant is already in state Live in the backend.

Resolution

In this state you need to create a local change project (or a remote change project if you want to test the change in a separate tenant first) to change the scoping. This can be started from workcenter Business Configuration->Implementation Projects-> New .
The scoping change has to be merged back to the main solution profile before it becomes active in the tenant.

Keywords

KBA , multi approval for tickets , not possible , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To

Product

SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708