SAP Knowledge Base Article - Public

2462503 - E-Mail Notifications for Business Tasks Not Being Sent

Symptom

You have noticed that the automatic standard e-mail notifications for Business Task Management activities are not being sent.

Environment

SAP Cloud for Customer

Reproducing the Issue

The below is an example and can happen for other views as well. 

  1. Go to the Sales Workcenter.
  2. Go to the Opportunities View.
  3. Open the Opportunity ABC (where ABC represents an actual opportunity ID).
  4. Select Actions.
  5. Select Submit for Approval.

The Approver does not receive a standard notification e-mail.

Cause

The scoping option for the Business Task Management e-mail has not been scoped.

Resolution

  1. Go to the Business Configuration work center.
  2. Access the Implementation Project work center view.
  3. Select the currently active project.
  4. Click Edit Current Scope.
  5. Navigate to step 4, Questions.
  6. Expand Communication and information Exchange.
  7. Next, expand Business Process Management.
  8. Select Business Task Management.
  9. In the right-hand pane, check the box for question “Do you want to use e-mail to notify business users about Business Task Management items?”

Then you will be able to subscribe to e-mail notifications when you receive a standard notification popup by selecting “Subscribe to e-mail.”

Keywords

Business Task, E-Mail, Notification , KBA , SRD-CC-BTM , Business Task Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions