Symptom
When we add a new Contact to Leads in Account, the Contact information is missing.
Reproducing the Issue
1. Go to the Customers work center.
2. Go to the Accounts view.
3. Open any Account.
4. Go to Leads and create a new Lead.
5. Select a Contact and choose Save and Open button.
You find that the Contact information is missing.
Cause
The Contact information is missing because it is not maintained in Business Partner data.
Resolution
-
Go to People work center.
- Go to Employee view.
- Select the required Employee.
- Choose the Edit button.
- Maintain the Contact information including phone number and e-mail address.
- Select the Save button.
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711