Symptom
When admin selects the 'Email when Complete' option when generating any report, the report is not sent to designated email address specified.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Access Learning Administration >
- Go to "Reports" >
- Select and configure any report to generate >
- Select 'Run Report' >
- Select 'Email when Complete' and the window closes, moving the report processing into background, but no email confirmation is received after it runs.
Cause
Missing configuration is blocking these background report notifications from being received. Additionally, make sure that the size of the report does not exceed the limit of your email server.
Resolution
Verify with your IT team if all email configurations are correctly set as per the KBA 2087468. In case it is confirmed that the email server configurations are correct, please raise a support ticket to the LOD-SF-LMS-REP component.
See Also
Keywords
Email when Complete, reports, email, server, background, notification, learning, admin, run, email, complete, window, close, process, not, delivered , KBA , LOD-SF-LMS-REP , Reporting Data , LOD-SF-LMS-NOT , Notifications , Problem