Symptom
When admin selects the 'Email when Complete' option when generating any report, the report is not sent to designated email address specified.
Environment
SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
1. Select and configure any report to generate
2. Select 'Run Report'
3. Select 'Email when Complete' and the report moves into backgorund but no email confirmation is received.
Cause
Probable issue is that there is a problem with the email server.
Resolution
Create an case with CS who will then involve the Operations team to resolve.
Keywords
Email when Complete; reports; email; server; , KBA , LOD-SF-LMS-REP , Reporting Data , LOD-SF-LMS , Learning Management System , Problem