Symptom
Visit Summary cannot be sent to Involved Parties as it is sent to the Attendees.
Reproducing the Issue
- Go to Visit work center.
- Go to Visit view.
- Open any Visit.
- Go to the Involved Parties facet.
- Add some Involved Parties.
- Go to the Actions tab.
- Choose the option Generate Summary.
- Select Send Summary.
Summary is not sent to the Involved parties as it is sent to the Attendees.
Cause
Curreently we do not have an option of sending Summary to Involved Parties and it is only restricted to Attendees in Visits.
However we have this available for Appointments.
Resolution
Currently this feature is not possible for Visit, it is planned for one of the future release of SAP Hybris Cloud for Customer.
Keywords
KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer core applications 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708