SAP Knowledge Base Article - Public

2464983 - Visit Summary Cannot be Sent to Involved Parties

Symptom

Visit Summary cannot be sent to Involved Parties as it is sent to the Attendees.

Reproducing the Issue

  1. Go to Visit work center.
  2. Go to Visit view.
  3. Open any Visit.
  4. Go to the Involved Parties facet.
  5. Add some Involved Parties.
  6. Go to the Actions tab.
  7. Choose the option Generate Summary.
  8. Select Send Summary.

Summary is not sent to the Involved parties as it is sent to the Attendees.

Cause

Curreently we do not have an option of sending Summary to Involved Parties and it is only restricted to Attendees in Visits.

However we have this available for Appointments.

Resolution

Currently this feature is not possible for Visit, it is planned for one of the future release of SAP Hybris Cloud for Customer.

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer core applications 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708