Symptom
You want to choose the Release for Scheduling action for an item in the work ticket, but the option is greyed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Work Tickets view.
- Open the ticket ABC(ABC represents the ticket ID)
- Go to the Service and Repair facet.
- Select the Item XYZ(XYZ represents the item ID)
- Choose the Action icon and then select the Release for Scheduling option.
The Release for Scheduling option is greyed out.
Cause
The status of the item is Ready.
Resolution
Items which are in Open status will have the action Release for Scheduling enabled. For tickets, which have Requires Work flag enabled, then items are added as Ready hence the Release for Scheduling action appears disabled. Since setting the ticket to Requires Work means Technician can start working.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-LE-MKT , Marketing , How To