Symptom
In the Data Workbench work center, you want to change the existing assignment of Account ID and Parent Account ID for the Account Hierarchy object. But in the Update view, the Account Hierarchy Object is not available for selection.
Reproducing the Issue
- Go to Data Workbench work center.
- Go to the Upsert view.
- Search for Account Hierarchy Object.
The Account Hierarchy object is not available. It is therefore not possible to update it.
Cause
The Import functionality allows creation and modification of Account Hierarchies.
Resolution
- Go to Data Workbench work center.
- Go to Import view.
- Search for Account Hierarchy Object.
- Mark the row of this object.
- Choose Download Metadata.
- Open the AccountHierarchy file and enter values for AccountID and ParentAccountID.
- Upload and Import the file.
As you can see in the Customers work center, Account Hierarchy view, the assignment has been changed accordingly.
Note: A deletion of an Account Hierarchy assignment is only possible manually.
Keywords
KBA , LOD-CRM-INT-DWB , Data Workbench , How To