SAP Knowledge Base Article - Public

2467830 - Login of technical User Not Available in Reports

Symptom

Logon details on SAP Technical User cannot be seen in Reports

Environment

SAP Cloud for Customer

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to Reports View under Analysis Work Center 
  2.  Open report of User Logon Details
  3. Filter for user " Support and Technical user" with SAP technical user id, say of pattern *_xyz*
  4. No Report generated even though the user has logged into the system

Cause

  1. It is not possible to provide the Records on login and logout details of the SAP Technical Users.
  2. These users are back end users created by the system/admin to execute tasks.
  3. Login information is not available for these users, as they do not have access to front end features or the UI.
  4. For this reason, login data is not available as the users have very limited access to the front end, and those front end features are responsible for capturing data like login info.
  5. These users are solely for back end use by the system, and as a result should not be logged in to, and due to the very limited front end access, there should be no reasons for this user to be logged in.

Resolution

This is expected System behaviour.

Keywords

Technical User, Logon Details, Reports, Analysis Work center. , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions