Symptom
The Interaction Section in the Overview facet of Service Tickets are smaller and you cannot read the full E-mail text.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service work center
- Go to the Tickets view.
- Open any ticket.
- Go to the Overview facet.
Here the interaction section is smaller and you cannot read the complete E-mail text.
Cause
In the Interaction section of the Overview, the system is designed to only show the first few lines and if the user wants to see more details then user can click on the Expand button.
Resolution
This is the current system expected bheavior.
Keywords
Ticket , Interaction , Overview , Small , Expand , E-mail , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To