Symptom
You are sending an email with excel Macro file as attachment and it is not creating a ticket
Reproducing the Issue
You are referring to a scenario, where you are sending a email with excel macro as attachment to cloud for customer system and expect a ticket to be created.
Cause
Further to our discussion with the product management , please note that excel files with macros are considered to be risky and are filtered out by our CRYGEN server in our infrastructure.
Resolution
This is an Expected system behavior
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions