SAP Knowledge Base Article - Public

2470092 - Failed to connect to system error occurs when using a direct connection to an SAP HANA database in SAP Analytics Cloud

Symptom

The following error occurs when using a direct connection to an SAP HANA database in SAP Analytics Cloud (SAC):

  • Failed to connect to system.

Environment

  • SAP Analytics Cloud

Reproducing the Issue

  1. Configure Direct Connection to SAP HANA in SAP Analytics Cloud per Live Data Connection to SAP HANA using a Direct Connection with User Name and Password Authentication.
  2. Try to connect to SAP HANA from SAP Analytics Cloud.
  3. Notice the error.

Cause

SSL Certificate on SAP HANA Server is not present or not accepted by the browser.

Resolution

Configure an SSL Certificate on your SAP HANA system that your browser will recognize per section "Configure HTTPS (SSL) for Client Application Access" of the SAP HANA Administration Guide.

You can find a step-by-step guide to configure SAP HANA certificates for WebDispatcher (HTTPS connection) in article 2502174.

See Also

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Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, direct, HANA, failed, connect, CORS, SAC , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0