Symptom
The following error occurs when using a direct connection to an SAP HANA database in SAP Analytics Cloud (SAC):
- Failed to connect to system.
Environment
- SAP Analytics Cloud
Reproducing the Issue
- Configure Direct Connection to SAP HANA in SAP Analytics Cloud per Live Data Connection to SAP HANA using a Direct Connection with User Name and Password Authentication.
- Try to connect to SAP HANA from SAP Analytics Cloud.
- Notice the error.
Cause
SSL Certificate on SAP HANA Server is not present or not accepted by the browser.
Resolution
Configure an SSL Certificate on your SAP HANA system that your browser will recognize per section "Configure HTTPS (SSL) for Client Application Access" of the SAP HANA Administration Guide.
You can find a step-by-step guide to configure SAP HANA certificates for WebDispatcher (HTTPS connection) in article 2502174.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Have a question? Ask it here on the SAP Community. Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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