Symptom
BEFORE: Currently recruiters cannot set visibility settings when manually adding a candidate.
AFTER: If a client has configured to use the Candidate Visibility settings that are setup and maintained in Provisioning, they can now turn on the setting to allow users who have the ability to manual create candidates to also choose visibility setting when manually adding them. These users can only set the visibility setting upon create and cannot update this setting. The setting is available for the Candidate to update on their profile. This setting is not available to agencies when adding candidates or to employee referrals when adding candidates.
Environment
Recruiting Management
Reproducing the Issue
As part of this enhancement, internal users have been provided with an option to select privacy visibility option for candidates when add via Manual Add Candidate.
Cause
AFTER: If a client has configured to use the Candidate Visibility settings that are setup and maintained in Provisioning, they can now turn on the setting to allow users who have the ability to manual create candidates to also choose visibility setting when manually adding them. These users can only set the visibility setting upon create and cannot update this setting. The setting is available for the Candidate to update on their profile. This setting is not available to agencies when adding candidates or to employee referrals when adding candidates.
Resolution
If a customer has the Candidate Visibility settings configured in Provisioning, users who can manually create candidates can also choose visibility settings for those candidates. These users can only set the visibility settings during candidate creation and cannot update the setting. Candidates can update the setting on their profile. This setting is not available to agencies or employee referrals when adding candidates.
See Also
- RCM-35183
Keywords
KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Product Enhancement