Symptom
After installing Lumira Discovery, the SAP BW Import and SAP Universe Query Panel options are inactive.
Environment
- SAP BusinessObjects Lumira Discovery 2.0
- SAP BusinessObjects Lumira Discovery 2.1
Reproducing the Issue
- Install Lumira Discovery
- Run the application
Cause
The behaviour is caused by the extensions installer failure.
Resolution
SOLUTION:
The issue is being investigated by development.
WORKAROUND before SAP BusinessObjects Lumira Discovery 2.0 SP2 Patch 1:
For SAP BW Import:
Go to C:\Program Files\SAP BusinessObjects Lumira\Lumira Discovery\Desktop\extensions.repository\tu\sap.bi.da.extension.bwoffline location
2. Extract/unzip com.sap.bi.da.extension.bwoffline.zip file to C:\Users\<USER>\.sapvi_2\extensions folder
For SAP Universe Query Panel
1. Go to C:\Program Files\SAP BusinessObjects Lumira\Lumira Discovery\Desktop\extensions.repository\tu\sap.bi.da.extension.unx.unx41
2. Extract/unzip com.sap.bi.da.extension.unx.xi41.zip file to C:\Users\<USER>\.sapvi_2\extensions folder
3. Restart the Lumira.
FROM SAP BusinessObjects Lumira Discovery 2.0 SP2 Patch 1 onwards:
- Please follow resolution in SAP NOTE 2532951 - EACLU20 - Universe and BW Import options are greyed out if the current user is different from the installed user.
See Also
-
2532951 - EACLU20 - Universe and BW Import options are greyed out if the current user is different from the installed user
Keywords
disabled, universe, query panel, data, acquisition, extension, grayed, not active , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem