SAP Knowledge Base Article - Public

2473780 - Server connection failed when 'finding availability' for interview scheduling

Symptom

I have set up outlook integration for interview scheduling. When I try to schedule an interview for an applicant I am receiving an error saying 'Server connection failed'.

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Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Try to schedule an interview for an applicant. Choose an interviewer and click 'Find Availability'.

liam devlin interviewer KBA.png

   2.You receive an error saying 'Server connection failed'.

Cause

The most common cause of this error is that you do not have a service account for the interviewer set up in outlook integration for interview scheduling. Another possible cause could be the interviewer's Employee Profile email address being wrong.

Resolution

1. Check the email address of the interviewer you are looking to set up.

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 2. Get the credentials of the interviewer's service account and verify and establish the outlook integration for interview scheduling. Please refer to KBA #2271568 to see how to set up outlook integration for interview scheduling.

  3. Try again to find an availability for the same interviewer.

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  4. It will be successful.

Keywords

Outlook integration, Interview Scheduling, Server connection failed, Find availability , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions