Symptom
You are unable to import messages from Facebook and there is an error message "Too many messages are being extracted from channel"
Reproducing the Issue
- Go to the Administrator Work Center
- Go to the Service and Social view
- Click on "Social Media Message Channels" under Social Media
- Click on Facebook Channel
- Select Error log under Import Run
Cause
The messages you tried to extract from the starting time to now has exceeded Facebook limitation.
Resolution
Please adjust the start time to a month ago or two weeks ago in Facebook Channel to limit the data volume.
Steps to follow:
- Go to the Administrator Work Center
- Go to the Service and Social view
- Click on "Social Media Message Channels" under Social Media
- Click on Facebook Channel
- Change "Run Import From" date to a recent date
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708