SAP Knowledge Base Article - Public

2474557 - Low number of available time slots when scheduling an interview

Symptom

  • Interviewers have intergrated their outlook for interview scheduling
  • When attempting to add an interviewer, there are few time slots available to select
  • According to KBA 2464431, when outlook integration is set up, the availability comes directly from the interviewer's MS Outlook
  • Where exactly is the availability coming from?

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management - RCM

Reproducing the Issue

When you add an interviewer and click 'Find Availability' there are few available timeslots

little availability KBA.png

Cause

The Interviewer has not setup enough work hours in their MS Outlook

Resolution

  1. The amount of timeslots appearing depends on the work hours the interviewer has set up in their MS Outlook
  2. To see this they will need to go File -> Options -> Calendar

    Outlook.png

  3. To add more time slots they will need to put more of a time gap between their start time and end time

    outlook1.png

  4. Now when you try to add an interviewer and find their availability, more time slots will appear

    update calendar KBA.png

Keywords

SF SuccessFactors Recruit RCM Interview Scheduling, Calendar, Outlook Integration, Time Slots, Work hours , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions