SAP Knowledge Base Article - Public

2474623 - "To" field in Ticket Interaction Reply Showing More than one E-mail Address

Symptom

When you are replying a Ticket interaction you notice various e-mail addresses in the "To" field.

Reproducing the Issue

  1. Go to Service work center;
  2. Open Ticket view and open Ticket XYZ (XYZ stands as a Ticket ID);
  3. Click on Interactions tab;
  4. Click on the Reply All button;
  5. Notice the extra e-mails in the To field.

Cause

The Reply All button considers all e-mail parties from the last interaction.

Resolution

This is the system standard behavior.

In case you would like to reply only the sender from the last email, then please click on the three dots (...) and select the Reply option.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Hybris Cloud for Customer add-ins 1705