SAP Knowledge Base Article - Public

2475140 - Multiple Ship-to Parties on Ticket Creation

Symptom

When creating a ticket for a customer with multiple Ship-to parties, the Ship-to field on the ticket is automatically filled.

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets view.
  3. Click on New Ticket.
  4. Select a Customer with multiple Ship-to parties - Ship-to field is automatically filled.

Cause

This is what happens when you choose the customer:

  1. First, it looks at the maintained relationships and looks for Ship-to relationships.
  2. Among the ones there, it chooses the one which matches the Sales Organization, Distribution Channel and Division Code.
  3. If there are multiple entries that match, it chooses the one with the Main indicator.
  4. If there is no Main indicator, then it chooses a random one.

This is the expected behavior of the SAP Hybris Cloud for Customer.

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711