Symptom
The Attendee within the Appointment is automatically determined with the Main Contact person of the Account.
Reproducing the Issue
- Go to the Customers work center.
- Select the Accounts view.
- Open the Account ABC (ABC represents the Account ID)
- Navigate to the Activities tab.
- In the Appointments section, select the New button.
- Input data in the relevant fields and select the Save and Open button.
- The Appointment DEF will open.
- In the Involved Parties section of the Overview tab, the Attendee field has been automatically determined with the Main Contact Person of the Account ABC.
Cause
This is the expected system behavior when creating an Appointment from either an Account or Contact. The system will automatically determine the Attendee with the Main Contact person from the Account.
Resolution
This is the expected functionality of the system. If needed, the Attendee can be removed from the Appointment by hovering over the Contact name in the Attendee list and selecting the trash can icon.
Keywords
Attendee, Account, Appointment, Activities, Create , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public