SAP Knowledge Base Article - Public

2476263 - Unable to view the execution of 'Atom Queue' connector in Boomi for process 'Packaged Integration: EC to ERP - Generic Object Replication v1.0'

Symptom

Unable to view Atom queue connector execution in Boomi even though the process logs show successful execution of the connector.

  Refer below snippet from Process logs that clearly shows there were two connectors executed for this process execution-

Capture.JPG

  However, if we see it in below screen, we can only view one connector execution i.e.

Capture_2.JPG

Environment

Boomi

Cause

Atom Messaging Queue option is not enabled for your Boomi account.

Resolution

Atom message queuing is an optional AtomSphere feature.

And it needs to be enabled by you Boomi point of contact i.e. if you have purchased it directly from Boomi, you need to reach out to Boomi but if you have purchased Boomi from SAP SFSF, you can create an case for the support team and request for this feature to be enabled.

And once enabled, you will be able to view two connector executions as follows-

Capture_1.JPG

See Also

http://help.boomi.com/atomsphere/GUID-C44A70A8-1D17-4BE9-AFC6-210090608ADA.html

Keywords

Unable to view the execution of 'Atom Queue' connector in Boomi for process 'Packaged Integration: EC to ERP - Generic Object Replication v1.0' , KBA , LOD-SF-INT-BOM , Standard SF to 3rd Party Boomi Content , LOD-SF-INT , Integrations , LOD-SF-INT-BPI , Dell & Boomi Infrastructure , Problem

Product

SAP SuccessFactors HCM suite all versions