SAP Knowledge Base Article - Public

2478072 - Reviews Section from Facebook do not Create Tickets

Symptom

You have received reviews in Facebook under the Reviews section, but there reviews are not creating tickets in SAP Cloud for Customer.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login to Facebook.
  2. Open the Facebook page ABC(ABC represents the page name).
  3. Enter a comment under the Review section and Post.

 

  1. Now, open the corresponding SAP C4C system.
  2. Go to the Service workcenter.
  3. Go to the Tickets view.

The posted review in Facebook does not create a ticket.

Cause

This is the existing system behavior od SAP SAP Cloud for Customer.

Resolution

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

KBA , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711